Antivirus no longer working

Please provide the following tags: install / upgrade, package type, server OS, pydio version

Ubuntu 18.04, 8.2.5, Web front end

When uploading files using the web front end file upload dialog the file is uploaded ok but an error box is presented with the message “Unexpected response: Antivirus command failed, the file could not be scanned…”. I’ve tried several suggestions from searches and forum posting but so far I cannot get the antivirus checking working again.

clamav is installed on the server and is working. I’m not sure I understood most of the forum post about this. I have created the file in more than one place! but I’m not sure if this should be a shell command line or some kind of PHP code. Either way antivirus is still not scanning!

Please can you help?


Because of security, the config of all execution paths won’t be appear in web frontend. They are configured by .inc files. The default value can be found in this link:

If you are using package management to install pydio (apt, yum), the config files are located in /etc/pydio

Hi c12simple,

Thanks for the reply and sorry for the delay getting back to you.

I’ve copied the git repository file to /etc/pydio, /etc/pydio/conf and /var/www/docs/conf but it still complains. I’ve also verified clamscan exists and works. I noticed that this is the only conf. file in the conf directory.


The exact location of “conf” will be found in base.conf.php file


All working now, forgot to clear the plugin cache. many thanks for you help.

Now back to trying to upgrade, and failing here too, to Cells!!

Please visist this link for more information of migration: