Starting compression... never disappears from web interface


I just joined the forums and started using pydio. I’ve tried searching through other forum posts and documentation to look for an answer but this seems to be missing.

The problem I’m experiencing is that I have a status message in the pydio-tasks-panel that is stuck and won’t disappear even after restarting pydio. It appeared when I started a manual zip compression of a file from the web gui and after a while when it did not finish I deleted the file in a hope that the compression would stop but it did not. Now everytime I enter the web interface and access my Common Files workspace, the message appears down in the right corner:

Starting compression…
User ‘jimmy’ - Applying action ‘compression’ on workspace Common Files (0)"

I have tried clearing the plugin cache by removing the files int /data/cache, I also tried to remove everything in that folder and restart the server but it did not help.

Try to empty the db table ajxp_tasks, it should fix the problem;