Public sharing link error 404 using Apache 2 on SuSE linux

Please provide the following tags: install / upgrade, package type, server OS, pydio version

openSUSE 42.2 (x86_64)
Pydio 8.0.1

snip ----- (web address changed to protect site)

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404

Tried the update to the here:

apply to only core/src/plugins/auth.ldap/LdapAuthDriver.php

didn’t restart server but it didn’t seem to change any thing.


Try to verify

confirmed .htaccess per web link provided
confirmed rewrite via apachectl -M
confirmed output_buffering off via grep php.ini
confirmed no folder public in /pydio-8/…

What about configuration in Pydio >> Settings >> Application Core:

  • Server URL
  • Three text boxes for Ssharing : public base uri, download url … ?

updated public URI value to \\localhost\opt\pydio\data\public

will check to see if that helps.

Thank you.


Try to test with :

  • Enable for all users: yes

  • Force basic auth: yes

  • Access from browser: yes

  • Pydio >> Settings >> Authentication >> Authfront >> Auth multi-chooser: Off

It should be “/public”

T H A N K Y O U !!
This solved my issue!!
Warm regards