Launching task Running indexation in background

Hi Pydio,

Since a few weeks now we have a problem with our Pydio archive.
Every user sees the error message “Launching task Running indexation in background” as an unending stream of messages that we can’t get rid of.
I’ve checked our logs and the only ERROR message I can find is this one:
Level: ERROR
User: shared
Action: error I.70
Params: SecureTokenMiddleware.php
More info: message=You are not allowed to access this resource

Since I don’t know why this message appears and if this is the cause of the unending indexation task, I don’t know how to solve our problem.

Our diagnostics:
Client: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv68.0) Gecko 20100101 Firefox/68.0
Crypto Extension Detected: Open SSL
Command Line Available: No :
DOM enabled: Yes
Exif enabled: Yes
GD enabled: Yes
Upload Max Size: 64M
Memory Limit: 256M
Max execution time: 90
Safe Mode: 0
Safe Mode GID: 0
Xml parser enabled: 1
Server OS: Linux
Session Safe Path: /var/cpanel/php/sessions/ea-php56
Session Safe Path Writeable: Yes
PHP Version: 5.6.40
Locale: C
Directory Separator: /
PHP Opcode Cache extension loaded: Yes
PHP INTL extension loaded: Yes
PHP Output buffer disabled: Yes
PHP File Uploades enabled: Yes
Magic Quotes disabled: Yes
Upload Tmp Dir Writeable: Yes
PHP Upload Max Size: 67108864
PHP Post Max Size: 33554432
Users enabled: Yes
Guest enabled: No
Writeable Folders: [cachetrue,
data:true]
Zlib enabled: Yes

Is there a way for us to solve this problem?

Hi,
Maybe the update of php change phpcli path (or config) and Pydio could not launch tasks on cli mode. Please verify the absoluted path of php cli then fill in pydio >> settings >> main options >> php cli.

Or just turn off php cli if you does not need