Issue to delete files on Pydio 8


#1

Hello, upgraded from Pydio 6 to 8.
PHP 7.1 httpd24, centos 7

We cannot delete big files or folders on pydio
Task is hanging at startup

launching task move in background
Starting…

In pydio admin webpage, php is found as 5.6 but i can’t see where php 5.6 is found.

Can you help me?


#2

Hi,
when you use a command such as php -v what do you get?
and also you can verify if you dont have multiple php installed by look into the php folder /etc/php/<version>
just ls -la /etc/php/for instance to see if it’s fine.

edit : i’ve just realized that you are on centos but i believe that it should be more or less the same structure.


#3

Hello.

[root@share /]# php -v
PHP 7.1.8 (cli) (built: Aug 9 2017 13:20:06) ( NTS )
Copyright © 1997-2017 The PHP Group
Zend Engine v3.1.0, Copyright © 1998-2017 Zend Technologies

I have php70 and php56 installed too.

[root@share /]# cd /opt/rh
[root@share rh]# ls
httpd24 rh-php56 rh-php70 rh-php71


#4

Hi,
and do you need both of php version?
because i would advise you to keep only the latest one 7.1 as it’s faster.


#5

I do not need other versions.
Ok, i will delete these version.


#6

I can’t remove php56 because pydio-core depend of php56…
I can remove php70

===============================================================================================================
Package Architecture Version Dépôt Taille

Suppression :
rh-php56 x86_64 2.3-1.el7 @centos-sclo-rh 0.0
Suppression pour dépendances :
pydio noarch 8.2.0-1.el7 @pydio 0.0
pydio-all noarch 8.2.0-1.el7 @pydio 0.0
pydio-core noarch 8.2.0-1.el7 @pydio 78 M
pydio-plugin-access-dropbox noarch 8.2.0-1.el7 @pydio 94 k
pydio-plugin-access-ftp noarch 8.2.0-1.el7 @pydio 71 k
pydio-plugin-access-imap noarch 8.2.0-1.el7 @pydio 50 k
pydio-plugin-access-s3 noarch 8.2.0-1.el7 @pydio 48 k
pydio-plugin-access-sftp noarch 8.2.0-1.el7 @pydio 36 k
pydio-plugin-access-smb noarch 8.2.0-1.el7 @pydio 65 k
pydio-plugin-access-swift noarch 8.2.0-1.el7 @pydio 28 k
pydio-plugin-access-webdav noarch 8.2.0-1.el7 @pydio 57 k
pydio-plugin-action-antivirus noarch 8.2.0-1.el7 @pydio 18 k
pydio-plugin-action-avatar noarch 8.2.0-1.el7 @pydio 7.4 k
pydio-plugin-action-cart noarch 8.2.0-1.el7 @pydio 72 k
pydio-plugin-action-disclaimer noarch 8.2.0-1.el7 @pydio 23 k
pydio-plugin-action-powerfs noarch 8.2.0-1.el7 @pydio 38 k
pydio-plugin-action-scheduler noarch 8.2.0-1.el7 @pydio 85 k
pydio-plugin-action-skeleton noarch 8.2.0-1.el7 @pydio 32 k
pydio-plugin-action-timestamp noarch 8.2.0-1.el7 @pydio 22 k
pydio-plugin-action-updater noarch 8.2.0-1.el7 @pydio 80 k
pydio-plugin-auth-custom_db noarch 8.2.0-1.el7 @pydio 21 k
pydio-plugin-auth-ftp noarch 8.2.0-1.el7 @pydio 38 k
pydio-plugin-auth-ldap noarch 8.2.0-1.el7 @pydio 97 k
pydio-plugin-auth-radius noarch 8.2.0-1.el7 @pydio 20 k
pydio-plugin-auth-remote noarch 8.2.0-1.el7 @pydio 83 k
pydio-plugin-auth-smb noarch 8.2.0-1.el7 @pydio 17 k
pydio-plugin-authfront-cas noarch 8.2.0-1.el7 @pydio 430 k
pydio-plugin-authfront-cyphered noarch 8.2.0-1.el7 @pydio 18 k
pydio-plugin-authfront-duosecurity noarch 8.2.0-1.el7 @pydio 339 k
pydio-plugin-authfront-http_server noarch 8.2.0-1.el7 @pydio 11 k
pydio-plugin-authfront-otp noarch 8.2.0-1.el7 @pydio 52 k
pydio-plugin-authfront-webftp noarch 8.2.0-1.el7 @pydio 3.4 k
pydio-plugin-cypher-encfs noarch 8.2.0-1.el7 @pydio 44 k
pydio-plugin-editor-audio noarch 8.2.0-1.el7 @pydio 15 k
pydio-plugin-editor-browser noarch 8.2.0-1.el7 @pydio 86 k
pydio-plugin-editor-ckeditor noarch 8.2.0-1.el7 @pydio 6.0 M
pydio-plugin-editor-codemirror noarch 8.2.0-1.el7 @pydio 3.7 M
pydio-plugin-editor-eml noarch 8.2.0-1.el7 @pydio 150 k
pydio-plugin-editor-etherpad noarch 8.2.0-1.el7 @pydio 116 k
pydio-plugin-editor-imagick noarch 8.2.0-1.el7 @pydio 132 k
pydio-plugin-editor-libreoffice noarch 8.2.0-1.el7 @pydio 323 k
pydio-plugin-editor-openlayer noarch 8.2.0-1.el7 @pydio 1.1 M
pydio-plugin-editor-pdfjs noarch 8.2.0-1.el7 @pydio 5.0 M
pydio-plugin-editor-pixlr noarch 8.2.0-1.el7 @pydio 234 k
pydio-plugin-editor-soundmanager noarch 8.2.0-1.el7 @pydio 1.0 M
pydio-plugin-editor-video noarch 8.2.0-1.el7 @pydio 3.7 M
pydio-plugin-editor-webodf noarch 8.2.0-1.el7 @pydio 42 k
pydio-plugin-editor-zoho noarch 8.2.0-1.el7 @pydio 99 k
pydio-plugin-gui-light noarch 8.2.0-1.el7 @pydio 13 k
pydio-plugin-index-elasticsearch noarch 8.2.0-1.el7 @pydio 2.2 M
pydio-plugin-log-syslog noarch 8.2.0-1.el7 @pydio 15 k
pydio-plugin-meta-comments noarch 8.2.0-1.el7 @pydio 46 k
pydio-plugin-meta-exif noarch 8.2.0-1.el7 @pydio 122 k
pydio-plugin-meta-git noarch 8.2.0-1.el7 @pydio 12 M
pydio-plugin-meta-mount noarch 8.2.0-1.el7 @pydio 70 k
pydio-plugin-meta-quota noarch 8.2.0-1.el7 @pydio 54 k
pydio-plugin-meta-simple_lock noarch 8.2.0-1.el7 @pydio 19 k
pydio-plugin-meta-user noarch 8.2.0-1.el7 @pydio 112 k
pydio-plugin-metastore-s3 noarch 8.2.0-1.el7 @pydio 15 k
pydio-plugin-metastore-xattr noarch 8.2.0-1.el7 @pydio 12 k
pydio-plugin-shorten-gateway noarch 8.2.0-1.el7 @pydio 12 k
pydio-plugin-shorten-multi noarch 8.2.0-1.el7 @pydio 21 k
pydio-plugin-uploader-http noarch 8.2.0-1.el7 @pydio 57 k
pydio-plugin-uploader-plupload noarch 8.2.0-1.el7 @pydio 30 k

Résumé de la transaction

Supprimer 1 Paquet (+64 Paquets en dépendance)


#7

found.
There were missing dependancies on php71 !

yum install rh-php71-php-pecl-apcu rh-php71-php-mysqlnd rh-php71-php-ldap

Thanks.


#9

Hi sorry your answer disappeared