Pydio 8 Install fails on rhel7.4

windows-server

#1

Fresh install pydio 8.0.2 fresh on to new provisioned redhat 7.4 server using yum and it fails on php dependencies.

I’m using the remi.repo and I fail with these dependencies. I’ve searched for the packages

–> Processing Dependency: httpd24-httpd for package: pydio-core-8.0.2-1.el7.centos.noarch
–> Finished Dependency Resolution
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: more-php56-php-pecl-apcu
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: more-php56-php-mcrypt
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: httpd24-httpd
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: more-php56-php-pecl-json-post
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-xml
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-mbstring
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-intl
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-mysql
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-cli
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-opcache
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-gd
Error: Package: pydio-core-8.0.2-1.el7.centos.noarch (pydio)
Requires: rh-php56-php-mysqli

I’ve tried to install by downloading the zip putting it in the html directory on nginx and that doesn’t work either.

whats the best way to get this in and running as neither of these attempts work.


#2

Hello,

It requires not only remi but scl repo as well
Please visit: https://pydio.com/en/docs/v8/edcentosrhel-7-systems