Failed logging in for 3 time even though username and password are correct


#1

Hello. I’m new to this forum, so please pardon me if i’m not using tagging the right way, or not using the right tag. But i really need help for this issue i’m encountering.

I tried to test pydio on my localhost (using xampp on windows). So i extract pydio-core-8.0.2 to xampp\htdocs. Opened localhost through my browser, solving issues before installation, and then i go trough the installation process. Installation is a success. So i find myself on the login page (localhost/pydio-core-8.0.2), and the problem start.

I cant login at all. I make sure that i put the right username and password (the one that created during installation), but still failed. After 3 times, i have to input the captcha. I even try to go through the installation process once again (deleting folder pydio-core-8.0.2 on c:\xampp\htdocs, extracting again, and start the whole installation process). I even use notepad ++ to make username and password, so i just copied them to the username and password box on installation). But still the same result. I cant login at all.

Please help me. Thankyou.

#install #server #localhost #postgres #pydiocore802


#2

Hi,
did you test your database when you had the setup wizard and if yes it should’ve been working.
Another thing is, did you change something in Application Parameters > authentitication > and master or second driver.


#3

Hi Zayn. I didn’t change anything. I just follow the installation step 1 by 1. Tested my database, and the apps create the tables in it too. I finished the installation, but still unable to login.

But i managed to make it work on my 3rd installation. The only thing i changed on my 3rd is i only used lower case alphabet in creating both username and password. Is it some kind of bug? for example, on my 1st and 2nd installation attempt, i used combination of characters for password like Admin_12345. After installation finished, i cant login (i know i put the exact same username and password, 100% sure of it).

Do you know what could possibly be wrong? i might have to integrate this app with LDAP in the future, so i cant restrict users to only use lowercase for their password.


#4

Hi,
only the password field is supposed to be case sensitive, as for the user field you can enable it Application Parameters > Authentification > General Options > Generic Features , your issue seems weird because you should be able to put names like “User_1” and passwords such as “User_1” and then when you want to log in only the password has to match the cases.


#5

i have the same login errer with admin account,i have no idea to relove it