[Solved] TypeError: Cannot read property 'params' of undefined


#1

Hello,

I managed to create a custom Repository using Object Storage but it look like not anymore.
Now, when I try to create a new repository from admin panel, after providing all informations, I get an error message (in Chrome console) :

AdminWorkspaces.js:1388 Uncaught TypeError: Cannot read property 'params' of undefined
    at Object.render (AdminWorkspaces.js:1388)
    at ReactCompositeComponentWrapper._renderValidatedComponentWithoutOwnerOrContext (bundle.prod.min.js:47)
    at ReactCompositeComponentWrapper._renderValidatedComponent (bundle.prod.min.js:47)
    at ReactCompositeComponentWrapper._updateRenderedComponent (bundle.prod.min.js:47)
    at ReactCompositeComponentWrapper._performComponentUpdate (bundle.prod.min.js:47)
    at ReactCompositeComponentWrapper.updateComponent (bundle.prod.min.js:47)
    at ReactCompositeComponentWrapper.performUpdateIfNecessary (bundle.prod.min.js:47)
    at Object.performUpdateIfNecessary (bundle.prod.min.js:50)
    at runBatchedUpdates (bundle.prod.min.js:51)
    at ReactReconcileTransaction.perform (bundle.prod.min.js:51)

Anyone already go this issue ? Any help ?

Thanks


#2

Hi,
could you tell me your pydio version, the os under which is it running, php version and also the database version.


#3

It looks like my problem is solved. I changed some configurations on apache2. I guess it was a problem between connections on 80/http and 443/https.


#4