SOLVED: Recurring error: Table '<My server>.ajxp_index' doesn't exist

Pydio 8.0.2
on Debian 8.10 (Jessie)

I created a folder and uploaded some files into it. Now, if I try to move or delete the folder I get an error:
Table ‘clientzone.ajxp_index’ doesn’t exist. (clientzone is the name of my installation).

I can delete the folder by ssh’ing into my server.

Any clues as to why the web interface won’t let me delete it?


it could be a rights issue, when you say created a folder you mean with the web interface or by other means ?

With the web interface.

Checking on the server:
drwxrwx— 2 www-data www-data 4096 Mar 17 14:32 2018
(2018 is the name of the folder)

could you have a look at your database and see if theres a table called ajxp_index.

Tables_in_clientzone |
| ajxp_feed |
| ajxp_groups |
| ajxp_log |
| ajxp_mail_queue |
| ajxp_mail_sent |
| ajxp_mq_queues |
| ajxp_plugin_configs |
| ajxp_repo |
| ajxp_repo_options |
| ajxp_roles |
| ajxp_simple_store |
| ajxp_tasks |
| ajxp_tasks_nodes |
| ajxp_user_bookmarks |
| ajxp_user_prefs |
| ajxp_user_rights |
| ajxp_user_teams |
| ajxp_users |

So, no.

yeah it seems that the issue is that you’re missing this table, you could try to create the table here’s screen of the table

after that tell me if the issue is fixed.

I used the create.mysql file in plguins/meta.syncable and it has added the missing table. I will monitor if the error recurs. For now, SOLVED. Thanks