[RESOLVED] - Connexion issue after disabled one setting

Hi guys, I’m sorry for my english.

I’ve problem, I’ve disabled one setting and now we can’t connected to pydio
You can see this problem here : https://pydio.blackhat-out.fr
How I can enabled this setting in command line on Debian 9 ?

Thank’s you

can you log to the database and look at the last entries at the time when you disabled the plugin,
it’s under the table ajxp_log, if you can share it here it would be helpful.

1 Like

I don’t now where I can found this file :frowning:

It’s in the database, if you don’t know could you ask the admin.

I’m the admin :smiley: beginner admin…

can you authenticate on the database,
you can install phpmyadmin for instance it will be easier.

I’ve send this command on my database : show global variables like ‘ajxp_log’;

Is good idea ?

mmm, i would advise you to install phpmyadmin, it’s better and you will not have to type commands to navigate the database it’s all on a web interface.


Yes, I know phpmyadmin but don’t want install it… But so to fixed my problem, I’ll go install pma

The thing is i need to have a clear view of the last logs, to determine which plugin was disabled, you could do a select with cli also, but because i thought that you were not familiar with mysql.

U want that ?

Could you also show me ajxp_plugin_configs

that ?

look at the configs and see if you find one with disabled state.

How I look this config ?

like is ? : a:1:{s:19:“AJXP_PLUGIN_ENABLED”;b:0;}

yes exactly it looks like this
what line was this plugin ?

Ok, i guess it was the autfront.session_login,
change the b:0 with b:1,
then clear the plugins cache by using rm -f <your-pydio>/data/cache/plugins_* and rm -f <your-pydio>/data/cache/i18n/* then go back to your login page, try with a incognito tab( so that the browser cache does not affect it, you can also clear it but to be sure do it once with incognito. )

1 Like

OK guy, I’ll try later, I can’t now, I will keep in touch with you in day :wink:

Perfect ! You’re my god man \o/