Error while loading workspace Settings : Could not load plugin as an accessDriver


#1

Trying to install latest Community version on our ISP’s server and get the following error when trying to access settings page after logging in:

“Error while loading workspace Settings : Could not load plugin as an accessDriver”

PHP v. 5.6.34
Running nginx

Any ideas/suggestions of a solution would be appreciated. Currently running v. 6.4.2 and need to upgrade.

Thanks in advance.


#2

Hi,
did you create any kind of workspaces with a driver and if yes which one ?
it could be that you’re missing a plugin.


#3

Nothing was created. This was after a fresh install and first log in. I tried it on localhost on work PC and same issue yet when I installed at home it worked w/o issue (both using XAMPP as hosts w/ PHP 7.1).

Going to wait until ISP updates server to PHP 7 and see if I still have issues.


#4

Hi,
could you tell me which method did you use to install Pydio.


#5

What you could do also is look at the database and look at the ajxp_log table and screen/copy the stack if possible, try to reproduce the issue and then go to the database.

edit:
by the way you can also change how the log is handled
go to Application Parameters > --Loggers and you have a menu like this