Error unauthorized


I have problems with installation.
I have configured pdcells and sites.

When I want to login I got this error:
ERROR Ladon blocked POST request at /frontend/session. Ladon Response: DefaultDeny:true

I did this:
make sure to clean the database (just drop the db, as you did)
remove the Pydio Cells installation folder
rm -rf /home/lxc_user/.config/pydio/

As you can see it is a lxc installation. I run the container in unpriviledged mode.
When I run cells with sudo everything works. But then I have problems with data import. So I want to resolve this initial error.

Please can you help?

I can provide more details of course.


How can I debug further?
It seems switching from php backend to go backend has not only advantages.
Debugging an error seems to be not possible?

Do you properly install then run always with the lxc_user ? If it’s working with sudo there must be some permission issue somewhere. Is the DB properly accessible to lxc_user ?

Hello charles,

thank you for your fast reply.
I had used user pydio. DB access was successful.
I had reinstalled the complete container.
I think I had one mistake at sites configuration. The domain name had a typo.

I will try to import the data from 8 now again. I will give feedback soon. Hopefully the other errors are gone too.

Thank you.

OK, I have a new version installed without proxy server without lxc.

Now I have the same error.

When I have executed cells configure should there be a folder ~/.config/pydio created? Its missing.

I created a new user. With that it works. But you have to wait a long time inital start of the server.

As far as I can understand it, that’s the default path for a Linux-based configuration if you’re not setting the CELLS_WORKING_DIR to someplace else.

This topic was automatically closed 35 days after the last reply. New replies are no longer allowed.