Can't login on fresh install

I just did a fresh install of pydio cells on my home server and I get this error after I try to log in:

ERROR Rest Error 401 {"error": "{\"id\":\"login.failed\",\"code\":401,\"detail\":\"Login failed\",\"status\":\"Unauthorized\"}"}

I’ve installed it natively (no docker) using " Advanced step-by-step guides" for Debian.

I’m using:
Ubuntu 20.04.4 LTS
MySQL (Ver 8.0.28-0ubuntu0.20.04.3 for Linux on x86_64 ((Ubuntu)))

No settings were touched, no firewall (for now ofc) and nothing else is on this server

I’ve tried it previously on a VM on my pc and it worked without issues, no additional steps were required.

Any clues? Could not find any more info in the logs.
What could be the issue?



can you precise which version of Cells you are using ?
if it’s the v4 (main head branch) it’s not yet totally ready (we just shipped the first alpha last week) and we are currently working on making the start process more robust. At the time being, we observe such behavior / issues a launch.

If you want to go live, rather use the 3.0.5 (hotfix 6 is gonna be out later this week, but you would be able to update with no hassle when it is officially out).

If you are using the latest v3 release, could you please have a look in the install logs? Have you tried to restart the app and log again?

Thanks for the reply!

I’m using:

Pydio Cells Home Edition
 Version: 	3.0.5
 Built: 	25 Feb 22 08:34 +0000
 Git commit: 	d21a9ba8db23e562b45dc20f554965f327f55a38
 OS/Arch: 	linux/amd64
 Go version: 	go1.15.14

Have you tried to restart the app and log again?


could you please have a look in the install logs

Install logs? Do I need to reinstall the pydio cells in order to get them or they’re saved somewhere? I was only checking /var/cells/logs/ for errors.

FYI: any manipulations with the pydio or server are fine for me, it’s a personal home server - that means I don’t have any responsibilities or deadlines for installation.

Previously I’ve been installing/configuring cells via ssh from another PC. Tried install both via browser and via console. The result was as described above.
Now I’ve got a monitor for my server and just tried to reinstall cells (yet another time), but, well, without remote connections.

And it just worked :man_shrugging:
All the same steps, no deviations, mostly default settings… The only thing changed is that I’ve installed it “locally”, without remote connections. I don’t really know what happened here, but is works now, so marking it as solved.


This topic was automatically closed 11 days after the last reply. New replies are no longer allowed.