During installation, SQL server does not answer

Hi there,

I’m trying to use cells for awhile, and check many docs and forum threads.
but need your help to solve this.

following the installation guide, I set up mysql.
but when I’m trying to ‘cells configure’, keep seeing the message,
‘[SQL] Server does not answer yet, will retry in 10 seconds…’
and no progress on the installation.

Could you please help on it?

(following the installation guide for mac users, I tried to stop apache, but also saw the message below)
YKui-Macmini:cells4beta1 hopedespair$ sudo apachectl stop
Password:
/System/Library/LaunchDaemons/org.apache.httpd.plist: Could not find specified service
YKui-Macmini:cells4beta1 hopedespair$ sudo launchctl unload -w /System/Library/LaunchDaemons/org.apache.httpd.plist
/System/Library/LaunchDaemons/org.apache.httpd.plist: Could not find specified service
YKui-Macmini:cells4beta1 hopedespair$

Hello,

Cells is usually running under a dedicated account (i.g: pydio)
So you should with to the pydio’s bash/shell to execute the command. Otherwise, you may have some different configuration of Cells in each user home directory.

Thanks for the reply!

Let me try to make new user as pydio at my mac mini and try. but As I’m running other services at current user, maybe it would be a big work. but let me check if it works first.

In the meantime, I tried to install as terminal base (not GUI), and I still see the same message after installation finished.