Cannot create or edit user permissions

I created 2 users OK and could assign permissions. Then when I tried to create a third user the default repository showed Home instead of the correct repository. I could change that but still no permissions and no user. No idea what has gone wrong.

Hello @pskpklt,

Could you please give me the following informations:

  • Operating System
  • Cells version
  • Database version
  • Reverse proxy or not ?
  • SSL or not ?
  • And a sample of cells.log or your terminal and paste me any error message.
  • Was it an old install that you updated/upgraded and if yes from which version

Would you mind describing me step by step what you did so that I can try to reproduce it.

I am sorry I am not a techno geek and I have no idea what you are talking about. I have a user manual which shows me how to create workspaces and users. I can create workspaces. I create a user and it says success, but then when I try to login no user is shown. And I am unable to create workspaces permissions - it says greyed out. This was not thecase when I first started using Pydio about 2 months ago, Windows 10 is my operating system. I am using Pydio 8. And by
the way I cannot get the upgrade either.


Sorry if I asked for many informations I also realised that I did not ask if you were on Pydio 8 or Cells (which should have been my first question), nonetheless now that I know that you are on Pydio 8.

You create a regular user (without admin permissions, I’m assuming)

Do you mean in the people menu you cannot set the rights

Hi Zayn

I managed to create the user now and to assign permissions. I didn’t realise I had to hover over the workspace permissions and did it by accident. After that all was well.

I would like to upgrade but cannot do so I don’t know why. I click start upgrade, then it says waiting for and then nothing happens. So if you can help me with that I would be grateful.

Kind Regards

Paul Kent

No worries, as long as you are using the latest Pydio 8 version (8.2.3).

You cannot upgrade from Pydio 8 to Pydio Cells because Cells is a complete rewrite in golang therefore the migration is quite hard.

Understood thank you