Autocomplete password

linux

#1

Package type: Community Edition
Server OS: Debian Jessie
Pydio version: Pydio 8.0.2
browser: Firefox ESR 52.5.3

Hello,
I have a problem with my pydio installation.

When I generating my public link, my browser detects the ‘password’ field and automatically completes it with the user password that it has saved in. When I delete it, it delivers it directly. So I can not not make a public link without deleting the password backup made by my browser, which I do not want.
Is there a solution to prevent autocompletion of this field?

I attach a capture of my sharing window.


#2

Hi,
basically this is on your web browser side, on firefox go to ** Preferences > Privacy & Security > Forms & Password > and then look at saved logins remove the saved password in Pydio you can also put it in exceptions so that you don’t have to save a password in Pydio again.


#3

Hi,

I have users who want to save their passwords in the browser. The exception for the pydio site is therefore not possible
Is there a solution for the pydio configuration?


#4

Hi,
unfortunately the browser sees the field password and therefore does what he think is the right thing ( autocomplete it ) so it easier to fix that by setting your browser ( i think you can keep the auto complete on the login page ) instead of messing with the fields.