User Quota/Meta.Quota

I know this has been posted a few times, however I cannot get the My Files and Common Files workspaces to show user quota option. I’ve edited the bootstrap_repositories.php file as follows under both Default Files and My Files:

"META_SOURCES"          => array(
        "metastore.serial"=> array(
            "METADATA_FILE" => ".ajxp_meta",
            "METADATA_FILE_LOCATION" => "infolders"
        "meta.user"     => array(
            "meta_fields"           => "tags",
            "meta_labels"           => "Tags",
            "meta_visibility"   => "hidden"
        "meta.filehasher"   => array(),
        ""        => array(),
        "meta.syncable"     => array("REPO_SYNCABLE" => true),
        "meta.exif"   => array(
            "meta_fields" => "COMPUTED_GPS.GPS_Latitude,COMPUTED_GPS.GPS_Longitude",
            "meta_labels" => "Latitude,Longitude"
        "index.lucene" => array(
            "index_meta_fields" => "tags"
        "meta.quota"        => array()

I’ve refreshed the plugin cache, however it says ‘Cache is cleared but you are currently running in skip_cache mode’ Not sure if this has to do with it. please help!


What you did is just activation meta.quota plugin on two default workspaces. To configure its options, please configure it in role/user/group. Open role/user/group >> Parameter >> Add >> Search for “quota” …

Make sure bootstrap_context.php >> turn to default value (false) three lines:
define(“AJXP_CLIENT_DEBUG” , false);
define(“AJXP_SERVER_DEBUG” , false);
define(“AJXP_SKIP_CACHE” , false);