Upgrading from 5.2.1


#1

Hi, I’m a personal website owner who also runs pydio on it.
I have installed (FTP/zip) and was using ver 5.2.1 and have not accessed/updated so long.
Now I am trying to use it again and update it to the newer version, but it keeps failing.
The error message is as follows:

09-06-18 18:49:19 211.249.70.110 ERROR jaeyong class.AJXP_Utils.php error l.1455 message=file_get_contents(http://www.ajaxplorer.info/update/?channel=stable&version=5.2.1&package=pydio-core): failed to open stream: HTTP request failed! HTTP/1.0 404 Not Found

09-06-18 19:37:37 211.249.70.78 ERROR jaeyong class.AJXP_Utils.php error l.1455 message=file_get_contents(https://pyd.io/update/?channel=dev&version=5.2.1&package=pydio-core): failed to open stream: HTTP request failed! HTTP/1.0 404 Not Found

Is there a way that I can upgrade to the newer version?
Any help would be appreciated… Thanks…


#2

Hi,
upgrading from a version that is older than pydio 7 is really complicated as we changed a lot in between and therefore the migration process is long, the best way would be to install the newest version available right now pydio 8.2.1.