Strange starting process

After successful installation, I run this command:

cells start

It prints this:

2022-06-06T00:28:22.361+0700    ERROR   pydio.grpc.tasks        Streamer PutTaskStream  {"error": "{\"id\":\"go.micro.client\",\"code\":500,\"detail\":\"Error creating stream: rpc error: code = Unavailable desc = all SubConns are in TransientFailure, latest connection error: connection error: desc = \\\"transport: Error while dialing dial tcp 192.168.1.3:7172: connectex: No connection could be made because the target machine actively refused it.\\\"\",\"status\":\"Internal Server Error\"}"}

However the TCP address is not true(mine is 192.168.1.8), I can not configure it even I have tried to reinstall Pydio Cells several times by command line option. (I can not use browser-based installation mode cause it always prints “Bad gateway” on the step 2.)
How can this happen and how to fix it ?

OS version:
Windows 10 Enterprise 64-bit (10.0, Build 19044)

Database:
MariaDB 10.4.24 (from XAMPP 8.1.6-0)

Hi,
Please post in detail your OS name/version, DB name/version.