[ SOLVED ] Collabora plugin ignoring port when doing wss:// connection

Hi everybody,
I successfully installed Cells v3 with Collabora plugin working.
After the latest update, the configuration of the plugin is tricky: I have to restart cells to read new configurations.
But the main problem is: the connection to the websocket of Collabora host ignores port settings (and defaults to 443).
This worked until the latest update, released on 2022-10-17 (Cells 4.0.1).

Is it a bug or I’m doing something wrong?

Hard to debug, seems to be a Collabora issue: this happened when updating Cells.

Anybody experiencing this?

Ok solved. It was an issue on Collabora installation.
For people facing to such problem:
run on your docker/local coolwsd machine:
coolconfig set server_name your.collabora.server:port