Missing Cells from home page

#61

Done, you should find it inside the one of the cells named pydio.

#62

Ok i got it. Does the new build fix this too? I opened your cell and i see in the folder activity that you accessed it. But the permissions don’t show that your user even has access.

#63

This should fix the issue about when you cannot edit the old users.

As for the rights on the cells, in my end i can see them,

edit : for the role edits it will help you managing the user easier.

#64

This is what i see. The other issues are fixed though.

#65

Ok, so maybe i was impatient. If i leave this cell window open, the info eventually appears. It took about 1 minute to show the info.

#66

it’s weird for me it was not slow,
could be a bandwidth issue, networking and many others.

Could you try to record with the browser’s dev tool the requests. (in the networking tab)

#67

I recorded it, but i can’t see how to save the results. It is on AWS on a system with 4GB of memory.

#68

once you recorded the requests, you right click save as har, and then it should be done the file will be saved on your computer.

#69

Ok, it’s in the folder where you put the new cells build for me. Is there a way to assign more memory to cells? It seems like it’s just slow to access the database which is just the default mysql on the same server. The os is an Amazon Linux 2, which is based on Centos7 if that is relevant. No GUI.

#70

I guess this looks ok… I have cells running as a service

[Unit]
Description=Pydio Cells
Documentation=https://pydio.com
Wants=network-online.target
After=network-online.target
AssertFileIsExecutable=/home/pydio/cells
[Service]
WorkingDirectory=/home/pydio/.config/
User=pydio
Group=pydio
PermissionsStartOnly=true
ExecStart=/home/pydio/cells start --log=production
Restart=on-failure
StandardOutput=journal
StandardError=inherit
LimitNOFILE=65536
TimeoutStopSec=5
KillSignal=INT
SendSIGKILL=yes
SuccessExitStatus=0
[Install]
WantedBy=multi-user.target

#71

hi,

your service config looks good,
i realized that i never asked for your hardware setup, ram cpu etc…
Would you mind telling me what you have, when i access your instance i find it a bit slow.

#72

It’s on AWS and is running 4GB memory on a 2 CPU setup. It’s a T3.medium instance on AWS EC2. This is the same as the majority of our application servers that we host

#73

Hi,
@imedrisit, did you upgrade to cells 1.4.0 and also what is the situation of your issue ?

#74

I have not upgraded since you gave me the build you sent me. I haven’t been on it at all since then actually. My issues seemed to have been fixed. Are there some good improvements on 1.4.0?

#75

Hi @imedrisit ,
yes we are always improving,
cells 1.4.1 (with a better resource consumption and more) is out at the moment,
we are workign towards cells.1.4.2.

If you don’t mind upgrade to 1.4.1 and telling us if you still have issues with the cells.

Regards

#76

It does seem to perform a little better. It still takes 10 seconds after clicking on a cell to see what is in the folder. They just appear empty, then all of a sudden stuff pops up in there. And cell permissions appear blank for up to a minute before anything populates.

#77

Hi,
if it seems slow it could be either the network or the server hardware,
could you remind me your hardware cpu, ram etc…

#78

It runs on AWS EC2. The system is a RHEL 7 bassed system with 4GB of memory. There should not be any network slowness on the VPC.

#79

Hi,
could you try to open a resource monitor in your server and then access the cells setting and see what is used,
also what is the cpu used on your ec2 instance?

#80

I have not seen the CPU go above %25 , and the memory above %15.7. Is there no way to allocate a specific amount of memory to cells? We are a software company, and when configuring our java based program, i can set a specific about of memory for the program to use.