Failed Instalation on creating admin user

Always the same error.
I’m trying to install PydioCells on my Ubuntu 20 following the docs instructions, bu i always get the same error:

Thanks! :smiley:

Hello @sergio,

Could you provide me with the following information:

  • Did you attempt to install more than once?
  • if that is the case did you make sure to clean the database and ~/.config/pydio/cells folder.
  • What version of mysql are you using?

Yes, i’ve tryed like 5 times, but in each one i deleted the config file and also each used database.

mysql Ver 8.0.22-0ubuntu0.20.04.3 for Linux on x86_64 ((Ubuntu))

Thanks for the answer.


There is a small bug in MySQL version v8.0.22 that is known and breaks the App.
Where a still waiting for a bit to see if they fix it quickly in the .23 or if we have to implement a workaround (that is quite costly) on our side.
Until then, please downgrade to the 8.0.21, thanks.

1 Like

Thanks a lot! Now i can use it!

This topic was automatically closed 11 days after the last reply. New replies are no longer allowed.