Errors Detected While Validating Patch

After shutting down my servers and restarting I’m having issues syncing my minio bucket that is tied into pydio with the desktop client. It keep saying that I have errors detected while validating patch. I looked at pydio and a possible error was unauthorized but the password i put into the login page and it was correct. I cant help but think that there are issues with the reverse proxy whos config i will post below:

Possible Error
2021-05-25T16:01:19.974Z ERROR Rest Error 401 {“error”: “{“id”:“login.failed”,“code”:401,“detail”:“Login failed”,“status”:“Unauthorized”}”}
2021-05-25T16:01:19.974Z INFO Login failed with Access token is required

nginx conf

upstream cellshomeupstream {
        server ip;
        keepalive 20;

server {
        listen 443 ssl http2;
        # To allow special characters in headers
        ignore_invalid_headers off;
        # Allow any size file to be uploaded.
        # Set to a value such as 1000m; to restrict file size to a specific value
        client_max_body_size 0;
        # To disable buffering
        proxy_buffering off;
        ssl_certificate /etc/nginx/certs/nope/fullchain.cer;
        ssl_certificate_key /etc/nginx/certs/nope/;

        location /ws{
                proxy_buffering off;
                proxy_http_version 1.1;

                proxy_pass https://cellshomeupstream;

                proxy_set_header Upgrade $http_upgrade;
                proxy_set_header Connection "upgrade";

        location / {
                proxy_set_header X-Real-IP $remote_addr;
                proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for;
                proxy_set_header X-Forwarded-Proto $scheme;
                proxy_set_header Host $http_host;
                proxy_connect_timeout 300;
                # Default is HTTP/1, keepalive is only enabled in HTTP/1.1
                proxy_http_version 1.1;
                proxy_set_header Connection "";
                chunked_transfer_encoding off;

                proxy_pass https://cellshomeupstream; # If you are using docker-compose this would be the hostname i.e. minio

                # Health Check endpoint might go here. See
                # /minio/health/live;

                grpc_pass grpcs://cellshomeupstream;

server {
    if ($host = {
        return 301 https://$host$request_uri;

        listen 80;
        listen [::]:80;
        return 404;

Hello @U_VuM0

Just to make sure, you mean that you have an S3-compatible datasource pointing to a minio instance, and that your syncing it to the desktop using Cells-sync?

Yes. I tried webdav but it was slow and had errors too. I can’t remember those off the top of my head. But I just moved to cells sync after that