Cells v2, impossible to make it work

Hello.
I had a very old installation and wanted to upgrade to the newest. I dedicated a server for this, installed Debian 10.6
I then proceeded with the installation of cells. After many attempts, I resolved to make it start, although, I am not quite clear on the whole intern external URL. I think this is where the problems started. I still get errors about internal binding etc, although the site loads.
Then I tried to configure it to auto start. The path tells me about var/cells, I tried everything to make it work, errors.
Then I tried to upload files… Error. I can make a folder, I can make a new file, but I can’t upload.
It’s just too much. I think it’s a mess. I am sorry to say… I had high expectations but nothing works.
Is there any walk trough tutorial? Any complete video of the installation? Anyone can help me?
Thank you!

Hello and welcome to the forum.

We do most of testing deployment on Debian 10 and for us it seems to be quite easy and straight forward… But as developper of the tool, we might have a bias :slight_smile:

Anyway, here is a step by step tutorial:
https://pydio.com/en/docs/cells/v2/debianubuntu-systems

Don’t hesitate to let us know if it is not clear enough.
By the way we are working on the 2.2 version that greatly simplifies the network configuration, but it not quite yet production ready (should be the case later this month), but if you are still in a testing phase and excpect to go live in February, you probably should give it a try and download the 2.2.0-rc2 otherwise the 2.1.11 totally OK.