Can't upload files larger than 1MB

For first post, please answer the questions below!

Describe your issue in detail

I am trying to upload files, all the files that are < 1MB are uploaded without issues. Any file >= 1MB fails.

  • The UI shows: Failed to upload file undefined
  • Browser network tab shows: 413 Payload too large

What version of Cells are you using?

Cells v4, Docker image downloaded on Nov 7, 2023 using docker pull pydio/cells:latest

What is the server OS? Database name/version? Browser name or mobile device description (if issue appears client-side)?

Server OS: Ubuntu server
Db: MariaDb
Browser: Firefox, and Vivaldi
Mobile: None.

What steps have you taken to resolve this issue already?

I tried checking configuration for file upload limit, it was by default set to 0, I tried multiple values and still same problem.

Turned out to be web server configuration issue, it had a limit of 1MB for file uploads.

This topic was automatically closed 11 days after the last reply. New replies are no longer allowed.