Cannot upload or create file/folder

We suddenly cannot upload a file or create a file/folder anymore. When trying to upload or create a file I get on the browser a timeout error and when I look at the logs I see:

Error 500 {“error”: “{“id”:“”,“code”:500,“detail”:“Error while inserting node: Error 1364: Field ‘hash2’ doesn’t have a default value”,“status”:“Internal Server Error”}”}

We are running pydio cells 2.2.3 as a container behind apache2 as reverse proxy on a debian 10 VM and this configuration worked for some time.

Thanks in advance

Hello, We had some issues yesterday as we made final step of the 2.2.4 release, you most probably has retrieved the broken image.
Could you already try to get the latest image (2.2.4) and try to restart with it?

Thank you for the quick response. The server had automatically retrieved the latest update and now it works again.

Nice to hear.

Thus said it would be nice to have some more details about your setup: we do not have much feedback from the community about the Docker images and how they are deployed. So if you have a little bit of time…

Basically we use a VM running debian 10 (buster) with apache2 as reverse proxy and a local mariadb. The pydio cells installation has been made according to your docs (Docker | Pydio).
For the administration of the docker images we use cockpit ( The only modification so far was to limit the resources for pydio (2GB memory)

1 Like

This topic was automatically closed 11 days after the last reply. New replies are no longer allowed.