Cannot install pydio cells -> arrow keys not working?

Hey guys,

I’m trying to install pydio cells with: cells.exe install on windows and for whatever reason, I can’t seem to use the arrow keys to switch options, I’m always getting at the Browser-based (requires a browser access).

My arrow keys does work elsewhere. I tried with cmd.exe, tried with admin permission, I even tried with powerShell and none of them works.

I’ve tried to feed the param directly ie: cells.install --bind myip:myport to bypass the key issue but I’m still stuck with some options and I can’t change it.

Is there another way to install without relying on cmd arrow keys?

Hi,

Try to use “k”, “L” keys instead of arrow keys

1 Like

that did the trick! thanks.

What’s the explanation on that? lol and maybe this should be documented as a known issue or something?

Hello @jbisson

It seems that our cli lib behaves on windows with the VIM shortcuts, on our website we have added a clue about this issue on the windows installation guide, but we should also have one on the command line when you are on windows, I’ll open a ticket for this.