Pydio Cells problems after clean install


#21

I’ve noticed

i dont know if the formating is messing things up, but
try this

RewriteRule /(.*)           wss://10.100.114.43:8080/$1 [P,L]

#22

Changed:

RewriteRule /(.*) ws://10.100.114.43:8080/$1 [P,L]

for:

RewriteRule /(.*) wss://10.100.114.43:8080/$1 [P,L]

Got the same result and error.


#23

Hi,
can we try for those parameters

this configuration

“url”: “http://pydio.acceptatie.example.com”,
“urlInternal”: “http://pydio.acceptatie.example.com:8080”

*RewriteRule /(.* ) wss://pydio.acceptatie.example.com:8080/$1 [P,L]
#Finally simple proxy instruction
ProxyPass “/” “http://pydio.acceptatie.example.com:8080/”
ProxyPassReverse “/” “http://pydio.acceptatie.example.com:8080/”

#24

Hi Zayn,

If I use this config:

“url”: “http://pydio.acceptatie.example.com”,
“urlInternal”: “http://pydio.acceptatie.example.com:8080

the application won’t start remember?
then i get this error:

2018-11-01T15:14:07.520+0100 ERROR pydio.gateway.proxy Could not run {“error”: “cannot create storage without CA URL”}


#25

Hi,
it could be that the domain name does not exist, when you ping the domain name does it respond?


#26

Hi,

Yes it responds. We used the hosts file and it points to the correct ip.


#27

Hi,
sorry for the delay, could you try with SSL enabled for cells?