Probing EDD while trying to run Pydio in VM

I’m using Proxmox and have tried importing and running image “Cells-Enterprise-VMWare-4.1.2” and image “” but keep getting Probing EDD (edd=off to disable)...ok while trying to boot the image.

I have tried all kinds of setting related to storage controller and disk-bus emulation, even running UEFI and BIOS in proxmox but can’t seem to get past that message no matter what I try.

Here are the hw-settings for the machine as of now

and the machine options:

Hope someone can help me find what the issue is here. Thanks

Hello @Jasse and welcome.

I think I might have seen such issues while quickly trying to import the OVF on a test proxmox but it was a long time ago. I must admit that, as the OVF is only intended for the Enterprise version and that we have no client using this setup (deploying Cells on proxmox via OVF import), we did not invest more time to further dig on this issue.

If you are working on a PoC to see if Cells fits your requirements before buying a license, i would strongly suggest to directly get in touch with our sales team so that we can have a look on this together.

Otherwise, it is very simple to spin a Debian VM on Proxmox and directly install Cells on it. You can then make a snapshot to have your template to be able to quickly spin new VMs on demand.

Sounds good @bsinou, will try and get it up and runnig the way you Suggested on a debian VM instead

I was just curious about Cells for personal use. Big thanks!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.