HELP - Erro ao instalar Pydio no CENTOS 7


#1

Boa tarde,

Ao instalar o Pydio no Centos 7 segui o passo a passo deste tutorial: https://www.howtoforge.com/tutorial/how-to-install-pydio-on-centos-7/

Porém estou parado em um erro que o servidor está apresentando ao selecionar o Start Wizard.

This XML file does not appear to have any style information associated with it. The document tree is shown below.


Declaration of ftpAccessDriver::deldir($location) should be compatible with AbstractAccessDriver::deldir($location, $repoData)

O que poderia ser este erro?

Esqueci de fazer algo?

Obrigado


#2

Hi,
could you please post in english please


#3

Good afternoon,

When installing Pydio on Centos 7 I followed the walkthrough of this tutorial: https://www.howtoforge.com/tutorial/how-to-install-pydio-on-centos-7/

However I am stopped at an error that the server is presenting when selecting the Start Wizard.

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Declaration of ftpAccessDriver :: deldir ( location) should be compatible with AbstractAccessDriver :: deldir ( location, $ repoData)

What could this mistake be?

Did I forget to do something?

Thank you


#4

Hi,
it could be that you did not install the php packages such as , php-intl php-gd php-mysql php-mbstring php-dom ( or php-xml, it should be the one related to the error) libapache2-mod-php this is the list of the package that you need.

Also could you tell me your php version, pydio version and mysql version ?


#5

Good morning, how do I check their version?


#6

Hi,
i’m not that familiar with centos but here’s a post that i found on that subject.