[Solved] Pydio 8.2.3 Upgrade Update Engine is (undefined)

#1

After the in-app upgrade to 8.2.3 from 8.2.2, if an administrator goes to the Upgrade page on the dashboard, under the Update Engine heading is the subheading “Detect necessary upgrades for Pydio packages.” What used to follow was the statement “Current version is …” and it would be the Pydio version.
Now, it says “5ed69050453ab487c95b4bdc6e6f3193 (undefined)”

I did notice that I had to chown -R wwwrun the htdocs folder and data folders this time before I performed the update.

Server is running openSUSE LEAP 15, 64bit and PHP7.2.5

#2

Check that. It appears that the weird (undefined) update engine message only occurs on a select number of Windows 10 workstations accessing Pydio 8.2.3 via Mozilla Firefox. Accessing the server with Internet Explorer, MS Edge, Google Chrome or even Firefox on the openSUSE LEAP 15 server itself displays the proper information in the subheading!
Roll eyes and mark this thread as “Solved!”

#3

Hello,
Glad that you figured it out,
I’ll mark this issue as solved.

closed #4