# Upgrade from 8.0.1 to 8.2.1 and my public shares don't work anymore

**URL:** https://forum.pydio.com/t/upgrade-from-8-0-1-to-8-2-1-and-my-public-shares-dont-work-anymore/1353
**Category:** Pydio 8
**Tags:** linux, apache, php5x
**Created:** [July 19, 2018, 6:04pm UTC](https://forum.pydio.com/t/upgrade-from-8-0-1-to-8-2-1-and-my-public-shares-dont-work-anymore/1353 "2018-07-19T18:04:47Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![bmorse](https://avatars.discourse-cdn.com/v4/letter/b/e56c9b/32.png) [@bmorse](https://forum.pydio.com/u/bmorse)
#### Post date: [July 19, 2018, 6:04pm UTC](https://forum.pydio.com/t/upgrade-from-8-0-1-to-8-2-1-and-my-public-shares-dont-work-anymore/1353/1 "2018-07-19T18:04:47Z")

</div>

On Centos 7, running php 5.6 and apache 2.4. I updated using yum update pydio. Other features seem to work okay, but old and new shares return an error. The Event Details in the log are:  
Level: Error  
Action: error I.311  
Params: PluginsService.php  
More Info: message=error while loading workspace [Filename.ext]: Error while mounting file system!

If I disable Booster I get another error first before the error above, that error is:  
Action: Meta Plugin  
Params: Pydio\Code\PluginFramework\PluginsService  
More Info: Cannot instanciate Meta plugin, reason: Error while mounting file system!

My share base is /shares, not /public and the filesystems are samba mounts.

Thanks for any help

---

<div class="post-metadata">

### Author: ![zayn](https://avatars.discourse-cdn.com/v4/letter/z/a87d85/32.png) [@zayn](https://forum.pydio.com/u/zayn)
#### Post date: [July 30, 2018, 9:54am UTC](https://forum.pydio.com/t/upgrade-from-8-0-1-to-8-2-1-and-my-public-shares-dont-work-anymore/1353/2 "2018-07-30T09:54:07Z")

</div>

Hi,  
can you update php to version 7 or above ?
